Upgrading to PhoneGap 1.5.0

03/22/2012 § 1 Comment

The upgrade of PhoneGap hasbeen decided in order to operate on newer version. As a second probable problem solution can be contacts on mobile that do not display on Galaxy S2.

Things to note before you upgrade from 1.3.0 -> 1.5.0 :

The .jar .xml and .js files for phonegap 1.5.0 is named cordova, so do not search for something like phonegap-(version). Interesting but logically we thought it would be like that….

The java files has to implement this import:

import org.apache.cordova.DroidGap;

Good luck !!!

!!! W : When you make upgrade unfortunately you have to make some changes in own created plugin. Apparently they are not working…. If we solve this problem it will be posted on our blog.

Advertisements

§ One Response to Upgrading to PhoneGap 1.5.0

  • hagadax says:

    The plugin.xml should include the right name for your own created plugins. It was my fault that i have just copied entire xml folder with folders while updating version that lead that my own defined plugins were not listed there. That made plugins unavailable.

    Unfortunately the update of the version didn’t solved problem of contact list display for the Galaxy S2, Samsung Mobile Phones.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

What’s this?

You are currently reading Upgrading to PhoneGap 1.5.0 at EPILEPSY APP.

meta

%d bloggers like this: